联系方式 Contact

云ag改路单|注册公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

MACD主图

2017/5/12 9:44:57点击:

问:怎么每天都能免费收到这种原创好ag改路单|注册呢?

答:只需加微信:396950280关注朋友圈即可,天天更新!

公式源码:

操作线:EMA(CLOSE,5),LINETHICK2,COLORgreen;

EMA23:EMA(CLOSE,23),LINETHICK2,COLORFF00FF;
EMA46:MA(CLOSE,46),CIRCLEDOT,COLORwhite;
eMA115:eMA(CLOSE,115),COLORFFFF00,LINETHICK3;
年线:MA(CLOSE,250),COLORred;
二年:MA(CLOSE,466),COLORyellow;
{画线}
PARTLINE(操作线 ,操作线 >ref(操作线 ,1),RGB(0,255,127),操作线
PARTLINE(EMA23 ,EMA23 >ref(EMA23 ,1),RGB(255,0,255),EMA23
PARTLINE(年线 ,年线 >ref(年线 ,1),RGB(255,50,0),年线
{引用macd}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
STICKLINE(MACD>0,EMA23,操作线,2.0,0),COLORred;
STICKLINE(MACD<0,操作线,EMA23,0.01,0),COLORblue;

DRAWTEXT(COUNT(C>REF(C,1),4)=4,H*1.01,'警'),COLORYELLOW;
DRAWTEXT(COUNT(C