联系方式 Contact

云ag改路单|注册公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

HSTD

2017/5/12 11:35:42点击:

问:怎么每天都能免费收到这种原创好ag改路单|注册呢?

答:只需加微信:396950280关注朋友圈即可,天天更新!

公式源码:?
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWICON(CROSS(FF,MA15),LOW ,5),ALIGN1,COLORWHITE;
DRAWTEXT(CROSS(FF,MA15),LOW,'底背离'),ALIGN0,LINETHICK1,COLORWHITE;
?
F:=EMA(CLOSE,3);
ma15:=ema(c,21);
TTJ:=CROSS(FF,MA15);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
QQ:= C<中;>
MM:=上>REF(上,1) AND REF(上,1)
V5:=MA((LOW+HIGH+CLOSE)/3,5);
hhvc4:=hhv(c,4);
llvc4:=llv(c,4);
VAR01:=CLOSE=hhvc4 AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3))?
OR REF(C,1)=hhvc4 AND CLOSE>=REF(C,2) OR REF(C,2)=hhvc4 AND?
REF(C,3)=llvc4 AND C>=REF(C,1) OR REF(C,3)=hhvc4 AND?
C>=REF(C,1) AND C>=REF(C,2);
VAR02:=CLOSE=hhvc4 AND REF(C,1)=llvc4;
VAR03:=CLOSE=llvc4 AND (REF(C,1)
REF(C,1)=llvc4 AND C
REF(C,1)=hhvc4 AND C
C
VAR04:=REF(C,1)=llvc4 AND C>=REF(C,2) OR REF(C,2)=llvc4 AND?
REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
VAR05:=REF(C,1)=hhvc4 AND C
REF(C,1)>REF(C,3) OR REF(C,3)=hhvc4 AND REF(C,1)>REF(C,2)) AND?
REF(C,2)>=REF(C,4) AND C
VAR06:=V5>REF(V5,1) AND REF(V5,1)
VAR07:=LOWHHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;
VAR08:=VAR07 AND COUNT(VAR06,2);
VAR09:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR09,2)=LLV(VAR09,7) AND COUNT(VAR09<0,2) AND?
CROSS(VAR09,MA(VAR09,2)))=1,5);
VAR12:=FILTER((HHV(VAR09,2)=HHV(VAR09,7) AND COUNT(VAR09>50,2) AND?
CROSS(MA(VAR09,2),VAR09))=1,1);
VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
VAR16:=VAR08 AND NOT(REF(VAR08,1));
RSVQ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSVQ,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
?
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR04;
买3:=(VAR14 OR VAR15) AND VAR02;
买4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);
买5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);
TTJ0:=VAR16;
TTJ1:=买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM;
XG0:=TTJ AND TTJ0;
XG1:=TTJ AND TTJ1;
XG11:=XG0 OR XG1;
PL5:=ZIG(3,5);
EN1:=PL5>REF(PL5,1) AND REF(PL5,1)<=REF(PL5,2) AND REF(PL5,2)<=REF(PL5,3);
EX1:=PL5=REF(PL5,2) AND REF(PL5,2)>=REF(PL5,3);
PL10:=ZIG(3,10);
EN2:=PL10>REF(PL10,1) AND REF(PL10,1)<=REF(PL10,2) AND REF(PL10,2)<=REF(PL10,3);
EX2:=PL10=REF(PL10,2) AND REF(PL10,2)>=REF(PL10,3);
PL20:=ZIG(3,20);
EN3:=PL20>REF(PL20,1) AND REF(PL20,1)<=REF(PL20,2) AND REF(PL20,2)<=REF(PL20,3);
EX3:=PL20=REF(PL20,2) AND REF(PL20,2)>=REF(PL20,3);
PL40:=ZIG(3,40);
pl5x:=PL5
pl5y:=PL5>REF(PL5,1);
pl10x:=PL10
pl10y:=PL10>REF(PL10,1);
pl20x:=PL20
pl20y:=PL20>REF(PL20,1);
走强1:=BARSLAST(pl5x);
走弱1:=BARSLAST(pl5y);
走强2:=BARSLAST(pl10x);
走弱2:=BARSLAST(pl10y);
走强3:=BARSLAST(pl20x);
走弱3:=BARSLAST(pl20y);
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20
DTJD10:=IF(PL20
TJ11:=EN2 AND ZTJZ5=1;
TJ22:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2;
TJ33:=EN2 AND DTJZ10=1;
TJ44:=EN3 AND ZTJZ10=1;
TJ55:=EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2;
XG22:=TJ11 OR TJ22 OR TJ33 OR TJ44 OR TJ55;
XGQ:=XG11 OR XG22;
放心买:=XGQ;
DRAWICON(xgq,L*0.99,14),ALIGN1,COLORgreen;
DRAWTEXT(xgq,L*0.99,'放心买'),ALIGN0,LINETHICK1,COLORgreen;
?
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
DRAWTEXT(CROSS(VAR200,MA(VAR300,5)),LOW ?,'X'),ALIGN1,LINETHICK3,COLOREE00EE;
A3:=EMA(((SLOPE(C,21) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(CROSS(A4,A3),L*0.98,9),ALIGN1,LINETHICK2,COLOR22ACDE;
DRAWTEXT(CROSS(A4,A3),L*0.98,'线上买板'),ALIGN0,LINETHICK1,COLOR22ACDE;
?
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
DRAWICON(VAR11 AND COUNT(VAR11,30)=1,LOW*0.970,7),ALIGN1,LINETHICK2,COLORFF00FF;
?
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.97,'机构进场'),ALIGN0,LINETHICK1,COLORFF00FF;
?
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
{B1:='┄┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;
B3:='┄┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='┄┄┄┄┄';
DRAWTEXT(涨停,L,B2),COLORGRAY;}
{MA13:MA(C,13),COLORRED;
MA21:MA(C,21),COLORWHITE;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORYELLOW;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 and="" ref(操作线,1)="">震仓线2 ;
PP:=操作线<震仓线 and="" ref(操作线,1)="">震仓线 ;
PP3:=操作线<抄底线 and="" ref(操作线,1)="">抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:=SMA(L,4,3) ;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1);}
kxts:=BARSCOUNT(c );
if kxts<25 then
XQH1:=mema(mema(h,6),5);
else begin
{N=25}
{M=(25+1)/2=13}
QH1:=MA(H,13);
QH2:=MA(H,14);
QH3:=MA(H,15);
QH4:=MA(H,16);
QH5:=MA(H,17);
QH6:=MA(H,18);
QH7:=MA(H,19);
QH8:=MA(H,20);
QH9:=MA(H,21);
QH10:=MA(H,22);
QH11:=MA(H,23);
QH12:=MA(H,24);
QH13:=MA(H,25);
?
{今天往前的XMAXMA如下}
XQH1:=(QH1+QH2+QH3+QH4+QH5+QH6+QH7+QH8+QH9+QH10+QH11+QH12+QH13)/13;
end
?
if kxts<25 then
? xql1:=mema(mema(l,6),5);
else begin
{今天往前25天的XMA值如下 }
QL1:=MA(L,13);
QL2:=MA(L,14);
QL3:=MA(L,15);
QL4:=MA(L,16);
QL5:=MA(L,17);
QL6:=MA(L,18);
QL7:=MA(L,19);
QL8:=MA(L,20);
QL9:=MA(L,21);
QL10:=MA(L,22);
QL11:=MA(L,23);
QL12:=MA(L,24);
QL13:=MA(L,25);
?
{今天往前的XMAXMA如下}
XQL1:=(QL1+QL2+QL3+QL4+QL5+QL6+QL7+QL8+QL9+QL10+QL11+QL12+QL13)/13;
end
?
?
?
上轨:XQH1+(XQH1-XQL1),LINETHICK3,COLORGREEN;
下轨:XQL1-(XQH1-XQL1),LINETHICK3,COLORMAGENTA;
?
?
?
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DRAWICON((CROSS(CCI,-100) OR CROSS(K,D)) AND C<下轨,low*0.960,1),align1,linethick2;>
DRAWICON((CROSS(-CCI,100) OR CROSS(-K,-D)) AND C>上轨,HIGH*1.005,2),ALIGN1,LINETHICK2;
?
?
?
?
?
幅度:(上轨-下轨)/下轨*100,COLORRED,LINETHICK0;
?
{计算顶底线}
if kxts<61 then begin
? XQQL1:=meMA(mema(L,14),13);
? xqqh1:=mEma(mEMA(H,14),13);
END
else begin
?
{N=60,当做n61算}
{M=(61+1)/2=31}
QQH1:=MA(H,31);
QQH2:=MA(H,32);
QQH3:=MA(H,33);
QQH4:=MA(H,34);
QQH5:=MA(H,35);
QQH6:=MA(H,36);
QQH7:=MA(H,37);
QQH8:=MA(H,38);
QQH9:=MA(H,39);
QQH10:=MA(H,40);
QQH11:=MA(H,41);
QQH12:=MA(H,42);
QQH13:=MA(H,43);
QQH14:=MA(H,44);
QQH15:=MA(H,45);
QQH16:=MA(H,46);
QQH17:=MA(H,47);
QQH18:=MA(H,48);
QQH19:=MA(H,49);
QQH20:=MA(H,50);
QQH21:=MA(H,51);
QQH22:=MA(H,52);
QQH23:=MA(H,53);
QQH24:=MA(H,54);
QQH25:=MA(H,55);
QQH26:=MA(H,56);
QQH27:=MA(H,57);
QQH28:=MA(H,58);
QQH29:=MA(H,59);
QQH30:=MA(H,60);
QQH31:=MA(H,61);
?
QQL1:=MA(L,31);
QQL2:=MA(L,32);
QQL3:=MA(L,33);
QQL4:=MA(L,34);
QQL5:=MA(L,35);
QQL6:=MA(L,36);
QQL7:=MA(L,37);
QQL8:=MA(L,38);
QQL9:=MA(L,39);
QQL10:=MA(L,40);
QQL11:=MA(L,41);
QQL12:=MA(L,42);
QQL13:=MA(L,43);
QQL14:=MA(L,44);
QQL15:=MA(L,45);
QQL16:=MA(L,46);
QQL17:=MA(L,47);
QQL18:=MA(L,48);
QQL19:=MA(L,49);
QQL20:=MA(L,50);
QQL21:=MA(L,51);
QQL22:=MA(L,52);
QQL23:=MA(L,53);
QQL24:=MA(L,54);
QQL25:=MA(L,55);
QQL26:=MA(L,56);
QQL27:=MA(L,57);
QQL28:=MA(L,58);
QQL29:=MA(L,59);
QQL30:=MA(L,60);
QQL31:=MA(L,61);
{今天往前的XMAXMA如下}
XQQH1:=(QQH1+QQH2+ QQH3+QQH4+ QQH5+QQH6+ QQH7+QQH8+ QQH9+QQH10+ QQH11+QQH12+ QQH13+QQH14+ QQH15+QQH16+ QQH17+QQH18+ QQH19+QQH20+ QQH21+QQH22+ QQH23+QQH24+ QQH25+QQH26+ QQH27+QQH28+ QQH29+QQH30+ QQH31)/31;
XQQL1:=(QQL1+QQL2+ QQL3+QQL4+ QQL5+QQL6+ QQL7+QQL8+ QQL9+QQL10+ QQL11+QQL12+ QQL13+QQL14+ QQL15+QQL16+ QQL17+QQL18+ QQL19+QQL20+ QQL21+QQL22+ QQL23+QQL24+ QQL25+QQL26+ QQL27+QQL28+ QQL29+QQL30+ QQL31)/31;
end
?
?
顶线:(XQQH1-XQQL1)*2.2+XQQH1,DOTLINE,COLORRED;
底线:XQQL1-(XQQH1-XQQL1)*2.8,DOTLINE,COLORGREEN;
?
qla:=MA(CLOSE,17);
qlb:=qla-REF(qla,1);
qlFL:qla+ABS(qlb),linethick1;
qlFS:qla+qlb,linethick2;
qlCG:IF(c>ref(c,18),qlFS,qla),linethick2;
?
VAR0:=(CLOSE*2+HIGH+LOW)/4*vol;
var1:=SUM(VAR0,89)/SUM(vol,89);
var2:=IF(COUNT(VAR0>0,2)>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));
var3:=IF(COUNT(ABS(CLOSE-var1)>21,8)>=1 AND COUNT(CLOSE/REF(CLOSE,1)<0.8,8)<1 AND COUNT(VAR0>0,2)>=2,10,0);
var4:=IF(CLOSE>=var1 AND COUNT(VAR0>0,2)>=2,var1*1.001,IF(VAR0<0.1 AND COUNT(VAR0>0,2)<1.5,MA(CLOSE,89),var1*0.999));
var5:=IF(var3>0,var2,var4);
var6:=MA(CLOSE,89);
搏杀生命线:IF(var5/REF(var5,1)>1.1 OR var5/REF(var5,1)<0.9,VAR6,VAR5),colorff80ff,linethick2;
?
?
?
?
mcdp:=(h+l+c)/3;{需求};
mah:=mcdp+(h-l) ; {最高}
mnh:=2*mcdp-l ; ? ?{压力}
mnl:=2*mcdp-h ? ; ? {支撑}
mal:=mcdp-(h-l) ;{ 最低}
需求:ref(mcdp,1),LINETHICK0;
最高:ref(mah,1),LINETHICK0;
压力:ref(mnh,1),LINETHICK0;
支撑:ref(mnl,1),LINETHICK0;
最低:ref(mal,1),LINETHICK0;
?
HORILINE(BARSTATUS=2,最高,BARSTATUS=2),ALIGN1,COLORWHITE;
HORILINE(BARSTATUS=2,需求,BARSTATUS=2),ALIGN1,COLORWHITE;
HORILINE(BARSTATUS=2,压力,BARSTATUS=2),ALIGN1,COLORWHITE;
HORILINE(BARSTATUS=2,支撑,BARSTATUS=2),ALIGN1,COLORWHITE;
HORILINE(BARSTATUS=2,最低,BARSTATUS=2),ALIGN1,COLORWHITE;