联系方式 Contact

云ag改路单|注册公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search
你的位置:首页 > 公式动态 > 飞狐公式

MACD解盘

2017/6/4 11:31:37点击:

问:怎么每天都能免费收到这种原创好ag改路单|注册呢?
答:只需加微信:396950280关注朋友圈即可,天天更新!

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.1,0),colorFF;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0.1,0),colorFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),LINETHICK2,color5050FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),color5050FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6.6,0),color5F5FFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),color5F5FFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5.5,0),color6C6CFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),color6C6CFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4.4,0),color7E7EFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),color7E7EFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3,0),color9D9DFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),color9D9DFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),colorAFAFFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),colorAFAFFF;
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,3,0),color9900;
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
STICKLINE(CLOSE
KS:=(CLOSE-MA(CLOSE,17))/MA(CLOSE,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND CLOSE/REF(CLOSE,1)>=1.02;
超跌:STICKLINE(KS>=17,OPEN,LOW,6,0),LINETHICK6,colorFFFFFF;
反弹:STICKLINE(MLS=1,OPEN,LOW,6,0),LINETHICK6,colorFF00FF;
超超跌:STICKLINE(KS>=34,OPEN,LOW,8,1),LINETHICK6,colorFFFFFF;
反反弹:STICKLINE(MLS=1,OPEN,LOW,8,1),LINETHICK6,colorFF00FF;
超极跌:STICKLINE(KS>=34,OPEN,LOW,8,1),LINETHICK6,colorFFFF00;
CZ:HHV(MA(HIGH,11),1),LINETHICK2,colorFF;
XX:LLV(MA(HIGH,11),5),LINETHICK2,colorFF00;
强弱分界:=EMA(CLOSE,55);
DRAWICON(CLOSE>=强弱分界,强弱分界,8);
DRAWICON(CLOSE<强弱分界,强弱分界,9);>
VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;
ZC:LLV(LOW,60)*1.02,colorFF;
YL:HHV(HIGH,60)*0.98,colorFFFF;
VARR1:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'▲风险↓'),colorFFFF;
拐点:=MA(CLOSE,3);
拐点1:=MA(CLOSE,3);
GD1:=REF(COUNT(拐点<=REF(拐点,1),5)=5,1) AND 拐点>REF(拐点,1);
GD2:=REF(COUNT(拐点1<=REF(拐点1,1),5)=5,1) AND 拐点1>REF(拐点1,1);
DRAWICON(GD1,0.98*CLOSE,1);
DRAWICON(GD2,0.98*CLOSE,8);
VAR1:=WINNER(CLOSE);
VAR2:=VOL/CAPITAL;
VAR3:=VAR2/VAR1;
财神线:=IF(VAR1
DRAWICON(财神线>1,HIGH,12),ALIGN5;
DRAWICON(财神线1,1) AND 财神线>0.5 AND 财神线<1,HIGH,10),ALIGN5;
WR:="W&R"(14);
DRAWICON(FILTER(CROSS(WR,-81),10),LOW,4);
DRAWICON(FILTER(CROSS(-19,WR),10),HIGH*1.02,5);
DRAWTEXT(FILTER(CROSS(WR,-81),21),LOW*0.98,'\n W&R'),ALIGN0,colorFF;
DRAWTEXT(FILTER(CROSS(-19,WR),21),HIGH*1.03,'\n W&R'),ALIGN2,colorFF00;
次买:=OPEN+(CLOSE-OPEN)/2;
次卖:=CLOSE+(OPEN-CLOSE)/2;
上涨空间预测:=CLOSE+(HIGH-LOW)/2*2;
下跌空间预测:=CLOSE-(HIGH-LOW)/2*2;
PARTLINE(次买 AND ISLASTBAR=1,次买),POINTDOT,SHIFT1,colorDDDDDD;
PARTLINE(上涨空间预测 AND ISLASTBAR=1,上涨空间预测),POINTDOT,SHIFT1,colorDDDDDD;
PARTLINE(下跌空间预测 AND ISLASTBAR=1,下跌空间预测),POINTDOT,SHIFT1,colorDDDDDD;
次1:=CLOSE*2-MA(REF(CLOSE,3),3);
次2:=REF(CLOSE,1)*2-MA(REF(CLOSE,4),4);
次3:=REF(CLOSE,2)*2-MA(REF(CLOSE,5),5);
PARTLINE(CLOSE*2-MA(REF(CLOSE,3),3) AND ISLASTBAR=1,次1),POINTDOT,SHIFT3,LINETHICK1,colorFFFF;
PARTLINE(REF(CLOSE,1)*2-MA(REF(CLOSE,4),4) AND ISLASTBAR=1,次2),POINTDOT,SHIFT2,LINETHICK1,colorFFFF;
PARTLINE(REF(CLOSE,2)*2-MA(REF(CLOSE,5),5) AND ISLASTBAR=1,次3),POINTDOT,SHIFT1,LINETHICK1,colorFFFF;
SHOPEN:=OPEN;
SHHIGH:=HIGH;
SHLOW:=LOW;
SHCLOSE:=CLOSE;
SHAMOUNT:=AMOUNT;
SHVOL:=VOL;
EXPLAINEX(VOL>0,'当日价格重心:',SHAMOUNT/SHVOL/100,2,0);
EXPLAINEX(VOL>0,'3日价格重心:',SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,2,0);
EXPLAINEX(VOL>0,'收盘价:',CLOSE,2,0);
EXPLAIN(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100>REF(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,1),'重心上移'),colorFF;
EXPLAIN(SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100
EXPLAIN(CLOSE>SUM(SHAMOUNT,3)/SUM(SHVOL,3)/100,'收盘价格在3日重心以上'),colorFF;
EXPLAIN(CLOSE
J12:=HIGH-(HIGH-LOW)/3;
J23:=LOW+(HIGH-LOW)/3;
EXPLAIN(IF(CLOSE=OPEN,1,0)+IF(CLOSE>=J12,1,0)+IF(CLOSE<=J23,1,0)>1,'K线解说:极端行情,在未来的几日内有85%的机会变更方向'),colorFF00FF;
EXPLAIN(CLOSE>J23 AND CLOSEJ23 AND OPEN
EXPLAIN(CLOSE>=J12 AND OPEN<=J23,'K线解说:爬升行情,整个交易期间都有买方主导'),colorFF00FF;
EXPLAIN(OPEN<=J12 AND OPEN>=J23 AND CLOSE>J12,'K线解说:爬升行情,信息较少,但收盘期间是买方主导,其他未知'),colorFF00FF;
EXPLAIN(OPEN<=J23 AND CLOSE<=J12 AND CLOSE>=J23,'K线解说:爬升行情,信息最少,买方确实把收盘价拉升到开盘价之上,卖方却也主导一段行情把价格压低至最高价之下, ?,然而我们不知道是谁主导最后的行情'),colorFF0000;
EXPLAIN(CLOSE<=J23 AND OPEN>=J12,'K线解说:漂流行情,整个交易期间都有卖方主导'),colorFF00;
EXPLAIN(OPEN<=J12 AND OPEN>=J23 AND CLOSE
EXPLAIN(OPEN>=J12 AND CLOSE<=J12 AND CLOSE>=J23,'K线解说:漂流行情,信息最少,卖方确实把收盘价压至到开盘价之下,买方却也主导一段行情把价格拉升至最低价之上, ?,然而我们不知道是谁主导最后的行情'),colorFF0000;
EXPLAIN(SHAMOUNT/SHVOL/100>REF(HIGH,1),'上涨趋势'),colorFF;
EXPLAIN(SHAMOUNT/SHVOL/100
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,' '+BLKNAME),ALIGN4,colorCCFFCC;
上市年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;
DRAWTEXT(SYSPARAM(1)=BARPOS,CLOSE,'* * * ?翔博软件* * *'),ALIGN5,colorFFCCCC;